1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CVE-2018-4277

Discussion in 'Security / Vulnerabilities' started by Security Bot, Jan 11, 2019.

  1. Security Bot

    Security Bot Member

    CVE-2018-4277

    In iOS before 11.4.1, watchOS before 4.3.2, tvOS before 11.4.1, Safari before 11.1.1, macOS High Sierra before 10.13.6, a spoofing issue existed in the handling of URLs. This issue was addressed with improved input validation.

    Continue reading...
     

Share This Page